PDA

Zobacz pełną wersję : Gdy nacisne "5" włącza się aparat


zolwiq
26-07-2012, 22:06
Hej, powracam z problemem :(
Jak w temacie po nacisnieciu 5 włacza się aparat, np jak wpisuje numer 66598.... to wpisuje "665" i włacza się aparat, czyli wpisuje 5 i zaraz po tym" " W testach usług wywołanych poprzez *>*<<*<* w tescie klawiatury jak nacisne "5" wyskakuje 5 i "Zdjęcie z kamery". Co gorsza telefon często się blokuje, znaczy nie reaguje na naciśnięcie klawiszy i jedyne co go pobudza to zsunięcie tylnej klapki od aparatu, wtedy najczesciej pomaga restart, a jak po nim też się blokuje to wyjmuje baterie na ~godzine i przez chwile działa.
To wszystko jest jakoś losowo, nie robie nic szczególnego po czym miałby się blokować, przed tym nie upadł mi, ani nic nie instalowałem ostatnia aplikacja instalowana była ~2miechy temu ;/
Wgrałem ten soft : http://************/aesik0014/Tuning+C510/Soft+R1HA035
Zawiera to :
C510_R1HA035_MAIN_GENERIC_KT_DB3210_CID53_RED_BROW N_BLUE.mbn
R1HA035_FS_CENTRAL_EUROPE_REDBROWNBLUE_CID53_52_49 .fbn
I Customizacje, niestety, oprócz tego ,że usunęło mi różne rzeczy związane z operatorem to zbyt wiele to nie dało. Co robić ??

Abebabeuskin
26-07-2012, 22:20
Sprobuj wgrac inny, tj. z innego zrodla.

zolwiq
26-07-2012, 22:54
Po C510_R1HA035_FS_VFE-LIVE-B_RED53.fbn
i C510_R1HA035_MAIN_VODAFONE_KT_RED53.mbn
Dalej to samo :(

pepexio
26-07-2012, 23:30
Prawdopodobnie klawiatura ma zwarcie. Wymiana powinna pomóc ale możesz spróbować ją wyczyścić choć nie wiem czy coś to da.;)

zolwiq
26-07-2012, 23:31
To nie jest za każdym razem, czasem działa aż miło, a przeważnie wyskakują takie cyrki i tylko pod cyfrą 5. No i jeszcze czasem zatnie go całkiem, że tylko klapa od aparatu go może wzbudzić
Na razie próbuje jeszcze naprzędzia "napraw" w Sony PC Companion
@@ Wyskakuje, że niby wszystko jest ok :(

zolwiq
10-08-2012, 15:21
problem nadal nie rozwiązany ;((
Tylko, że teraz gdy nacisne przycisk podgłaszania -.-