Smartfonik.pl - wiemy wszystko o Twoim telefonie

Wróć   Smartfonik.pl - wiemy wszystko o Twoim telefonie > Android OS > Urządzenia > Sony / Sony Ericsson > Telefony > Sony Xperia Sola > Pomoc techniczna


Zamknięty wątek
 
Narzędzia wątku
Stare 23-04-2013, 06:53   #1
schab222
Dzieciak
 
Awatar schab222
 
Dołączył: Jan 2013
Wiek: 22
Posty: 109
Podziękował: 0
Podziękowano: 1
Domyślnie Sola po wgraniu czcionki nie uruchamia się!

Mam problem bo zmianie czcionki prez font changer telefon nie chce sie właczyć włacza sie tylko do ekranu boot animacji i snowy soni i animacji i tak w kółka moge wejść w cwm . nie mam pojęcia co zrobic. pomóżcie
schab222 jest nieaktywny  
Stare 23-04-2013, 09:30   #2
ch3mn3y
Serwisant
 
Awatar ch3mn3y
 
Dołączył: Aug 2012
Posty: 752
Podziękował: 0
Podziękowano: 0
Domyślnie

Czcionka zle sie wgrala albo jest niekompatybilna (?) z urzadzeniem. Masz 2 mozliwosci:
1. Przywroc backup w cwm.
2. Jak go nie masz to musisz wgrac na nowo androida <- jak sie da to wystarczy sam system

W ostatecznosci jak zalatwisz sobie dzialajace czcionki (np z jakiegos custom romu) i skopiujesz je na karte to mozesz uzyc aroma file manager do skopiowania ich do odpowiedniego folderu i pozniej uzyc fix permissions w cwm. Powinno zadzialac

Sent using tf300t - stock 4.2.1
ch3mn3y jest nieaktywny  
Stare 23-04-2013, 09:32   #3
Qubi
Specjalista
 
Awatar Qubi
 
Dołączył: Jan 2010
Wiek: 21
Posty: 1,663
Podziękował: 0
Podziękowano: 0
Domyślnie

Jeśli masz cwm, wykonaj lub poszukaj paczki z czcionką która ruszy na Twoim telefonie. Ewentualnie wypakuj oryginalną z romu bądź ftf'a, i wgraj w zip przez cwm.

Wysłane z mojego WT19i za pomocą Tapatalk 2
Qubi jest nieaktywny  
Stare 23-04-2013, 09:52   #4
rufian1920
Gość
 
Awatar rufian1920
 
Posty: n/a
Domyślnie

Popraw tytuł tematu, czas 24h
 
Stare 23-04-2013, 16:26   #5
schab222
Dzieciak
 
Awatar schab222
 
Dołączył: Jan 2013
Wiek: 22
Posty: 109
Podziękował: 0
Podziękowano: 1
Domyślnie

Cytat:
Zamieszczone przez ch3mn3y Zobacz posta
Czcionka zle sie wgrala albo jest niekompatybilna (?) z urzadzeniem. Masz 2 mozliwosci:
1. Przywroc backup w cwm.
2. Jak go nie masz to musisz wgrac na nowo androida <- jak sie da to wystarczy sam system

W ostatecznosci jak zalatwisz sobie dzialajace czcionki (np z jakiegos custom romu) i skopiujesz je na karte to mozesz uzyc aroma file manager do skopiowania ich do odpowiedniego folderu i pozniej uzyc fix permissions w cwm. Powinno zadzialac

Sent using tf300t - stock 4.2.1

Mogłbyś mi podesłać jakiś poradnik jak to zrobić ? A i jak właczam ładowarke to normalnie sie ładuje i jest animacja łądowania. i jak wgrać pliki na sdcard ? skoro nie moge właczyć systemu tylko cwm pewnie sie jakoś da ylko jak ?


PS. jak zmienić nazwe tematu ?
schab222 jest nieaktywny  
Stare 23-04-2013, 16:31   #6
rufian1920
Gość
 
Awatar rufian1920
 
Posty: n/a
Domyślnie

W zaawansowanej edycji mozesz zmienic;-)

Wysyłane z mojego LT22i za pomocą Tapatalk 2
 
Stare 23-04-2013, 16:39   #7
schab222
Dzieciak
 
Awatar schab222
 
Dołączył: Jan 2013
Wiek: 22
Posty: 109
Podziękował: 0
Podziękowano: 1
Domyślnie

Dzięki Narazie wgrywam przez Pc Companion Daje napraw telefon/tablet zobaczymy co sie stanie:)



EDIT: Działa już mam nowego andka ale przynajmniej działa :D Dzięki wielkie !!!
schab222 jest nieaktywny  
Stare 23-04-2013, 17:06   #8
Qubi
Specjalista
 
Awatar Qubi
 
Dołączył: Jan 2010
Wiek: 21
Posty: 1,663
Podziękował: 0
Podziękowano: 0
Domyślnie

Temat został wyczerpany, a problem rozwiązany. :) W razie dalszych dyskusji proszę o mail'a do moderacji, a któryś z moderatorów otworzy wątek ponownie. :)
Qubi jest nieaktywny  
Zamknięty wątek

Tagi
czcionki, się, sola, uruchamia, wgraniu

Narzędzia wątku


Podobne wątki
Wątek Autor wątku Forum Odpowiedzi Ostatni post / autor
nie uruchamia się po wgraniu patcha janusz11 K800i Cyber-shot 10 08-08-2010 16:35
NIE URUCHAMIA SIĘ PO WGRANIU MODPACK mateuszz1114 C902 4 22-02-2010 19:27
Po wgraniu patcha telefon sie nie uruchamia Satyan Platforma A2 DB3210 2 22-02-2010 02:12
POMOCY telefon nie uruchamia sie po wgraniu resta majki2001 Platforma DB2010 2 13-02-2010 18:34
SE K750i nie uruchamia sie po wgraniu softa z W800 slick12 Tunning Sony Ericsson 9 13-12-2007 03:01


Czasy w strefie GMT +2. Teraz jest 09:41.


Powered by vBulletin® Version 3.8.8
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.
Spolszczenie: vBHELP.pl - Polski support vBulletin
Copyright © Smartfonik.pl (SE-Center.info) 2006 - 2016