Smartfonik.pl - wiemy wszystko o Twoim telefonie

Wróć   Smartfonik.pl - wiemy wszystko o Twoim telefonie > Pozostałe systemy > Java > Sony Ericsson - wszystkie serie i modele > Seria J > J20i - Hazel


Odpowiedz
 
Narzędzia wątku
Stare 18-09-2012, 16:33   #1
karmazynn
Debiutant
 
Awatar karmazynn
 
Dołączył: Sep 2012
Posty: 1
Podziękował: 0
Podziękowano: 0
Domyślnie Telefon zwiesza sie przy rozmowach; aparat, latarka oraz radio nie działaja.

Witam,

mam już jakiś czas Hazela i niedawno zaczęły się problemy. Przy wykonywaniu połączeń nie słyszę rozmówcy, ani on mnie. Zero dźwięku sygnału, a po naciśnięciu czerwonej słuchawki telefon łapał zwiechy na jakieś 15-30 sekund i wszystko wracało do normy. Napisałem wracało, bo od 3 dni nie działa.

Zauważyłem, że prócz tego nie działa aparat - uruchamia się okno startu aparatu i wraca do menu. Włączając radio nie słychać fal, a latarka nie działa.

Telefon nie został zalany.
Zaniosłem do serwisu; wymiana softa nic nie dała, a również na płycie głównej nie widać wilgoci ani uszkodzeń.

Próbowałem znaleźć rozwiązanie, ale nieskutecznie.
Wyczytałem, że należy odłączyć kamerę od video-rozmów; nie pomogło.

Nie mam pomysłów, a na forum nie znalazłem odpowiedzi.
Czy ktoś coś wie w tym temacie?

Proszę o pomoc.
karmazynn jest nieaktywny   Odpowiedz z cytatem
Stare 18-09-2012, 22:36   #2
Pipcik
Super Użytkownik
 
Awatar Pipcik
 
Dołączył: Jan 2009
Wiek: 21
Posty: 3,103
Podziękował: 0
Podziękowano: 0
Domyślnie

pobiegaj po różnych serwisach, może ktoś coś znajdzie. Myślę że po prostu płyta główna zachorowała - trafił Ci się nie szczepiony telefon :D
Pipcik jest nieaktywny   Odpowiedz z cytatem
Odpowiedz

Tagi
aparat, działaja, latarka, przy, radio, rozmowach, telefon, zwiesza

Użytkownicy odwiedzili wątek szukając:
Hazel nie działa latarka i aparat
Narzędzia wątku


Podobne wątki
Wątek Autor wątku Forum Odpowiedzi Ostatni post / autor
nie działaja dzwieki sms oraz dzwiek połaczeń supercontrakonami Dyskusja ogólna 3 12-11-2012 15:33
nie działaja kamery i aparat adrian51551 W910i 0 12-05-2010 21:35
Aparat: lampa błyskowa, latarka i przycisk od aparatu nie działa. Pomóżcie Hubert_K850i K850i Cyber-shot 9 07-11-2009 13:06
Po zalaniu LCD sie nie podświetla i nie działa aparat stiepanek K770i Cyber-shot 6 21-10-2009 23:55
Nie działa aparat i latarka. wojzag K750i 9 28-08-2008 21:21


Czasy w strefie GMT +2. Teraz jest 21:35.


Powered by vBulletin® Version 3.8.8
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.
Spolszczenie: vBHELP.pl - Polski support vBulletin
Copyright © Smartfonik.pl (SE-Center.info) 2006 - 2016