Smartfonik.pl - wiemy wszystko o Twoim telefonie

Wróć   Smartfonik.pl - wiemy wszystko o Twoim telefonie > Pozostałe systemy > Java > Download (JAVA) > Poszukiwania, prośby (JAVA i SYMBIAN) > Szukam - Programy na PC


Odpowiedz
 
Narzędzia wątku
Stare 06-02-2013, 13:05   #1
wbk6000
Bobasek
 
Awatar wbk6000
 
Dołączył: Feb 2013
Posty: 4
Podziękował: 0
Podziękowano: 0
Domyślnie PC Suite w wersji 1.5 lub 1.6 potrzebny.

Witam,

Muszę dostać się do M600i, ale wyrzuciłem płytę z PC Suite, kiedy robiłem porządki. Nie sądziłem, że będzie potrzebna.
Na stronie SE już nie ma supportu. Szukałem w internecie. To co znalazłem było zarobaczone i anywirus nie dał zainstalować.

Czy może ktoś zna link do oryginalnego PC Suite (chyba było v1.3), lub do v1.5 / v1.6 i mógły przesłać? Alternatywnie, czy ktoś ma płytkę i mógłby przesłać zawartość jako załącznik? Moje łącze i skrzynka przyjmie to w jednym kawałku.

Dziękuję za pomoc i pozdrawiam :)

puma: Zakładaj tematy w odpowiednich działach.
wbk6000 jest nieaktywny   Odpowiedz z cytatem
Odpowiedz

Tagi
potrzebny, suite, wersji

Narzędzia wątku


Podobne wątki
Wątek Autor wątku Forum Odpowiedzi Ostatni post / autor
Upgrade CyanogenMod dla HTC Dream/Magic w wersji CM do 4.1.99 lub z innym ROM-em Pan Ryba Pozostałe HTC 0 30-03-2010 13:51
Upgrade CyanogenMod dla HTC Dream/Magic w wersji CM do 4.1.99 lub z innym ROM-em Pan Ryba Inne, ogólne 0 30-03-2010 13:51
R3EA037 FS POTRZEBNY LUB LNG.PL gazorex Platforma DB3150 4 07-12-2009 09:18
Potrzebny stroboskop lub coś podobnego do k800i Bartekosw Programy użytkowe i multimedialne - Java 1 25-12-2007 18:14
Potrzebny mi Dzwiek Zarzynanej Świni Lub Wieprza karol2869 Poszukiwania, prośby (JAVA i SYMBIAN) 0 31-07-2007 12:48


Czasy w strefie GMT +2. Teraz jest 19:40.


Powered by vBulletin® Version 3.8.8
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.
Spolszczenie: vBHELP.pl - Polski support vBulletin
Copyright © Smartfonik.pl (SE-Center.info) 2006 - 2016